01438 741177         thewinesociety.com

The Society's Community

Unable to access Community with Firefox


#1

Today I am unable to access the forum using my usual Firefox browser.

It comes up with this message

An error occurred during a connection to community.thewinesociety.com. The OCSP response does not include a status for the certificate being verified. Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the web site owners to inform them of this problem

#2

I use Firefox and I am not having a problem. I suggest try troubleshooting information and if necessary the Mozilla community. Is your Firefox the latest version?


#3

It’s working fine for me too, Peter.

The nature of the problem may lie elsewhere, and the fact you have been able to establish access with another browser may just mean that the problem has cleared already, but that the defective information is cached.

You could try clearing all caches or just reloading current page (the circular arrow symbol), which may clear things. Otherwise it will clear itself when the TTL (time to live) parameter of the data is exceeded.

(The nature of the error appears to be that Firefox cannot confirm that the site you are accessing is truly the community discussion site. Maybe it isn’t (erk!) or maybe it was just some temporary failure in the security certificate verification process).


#4

I’m on Firefox now - no problems.

BUT when on Great Western trains using their internet… I get the same error message as you. Seems that GW in their wisdom, have blocked any links to alcohol related websites ! nanny train company.

On the other hand… could be something else.


#5

I’ve been having problems logging in with my phone for a few days … not sure if it’s related .


#6

It could be a faulty router somewhere. Your browser has to search for confirmations relating to the security certificate, which will be somewhere other than the Society’s servers. This is part of the added security of using an https connection. If there is a dodgy router between you and this other location, then you won’t get the needed confirmation and the error will be flagged, and the browser won’t go any further. That may depend on where you are and which Internet Provider you are with.

(There could be other technical reasons of course. According to my browser, the authority currently handling this community discussion website is “Let’s Encrypt”)


#7

I repeatedly had trouble with Firefox when I first started following this, and switched to Chrome. Only occasional outages since then.


#8

Chrome uses a different security checking procedure as compared with all other browsers. Basically it simply checks a list (maintained by Google I believe) to see if there is any record of security certificates being revoked. The strengths and weaknesses of the two approaches are different.


#9

Well it’s OK today

@BENEDICTNASH - Version 66.0.2. It says it’s up to date.

@Ghost-of-Mr-Tallis - as suggested by @BENEDICTNASH I followed their labyrinthine ‘help’ pages and did clear caches. I could access the TWS site fine, the problem occured when I clicked link to community whicj is part of thewinesociety.com domain.

@lapin_rouge - I have worked a businesses where they blocked access to wine sites, some also showed a page saying they’d reported the access attempt to the security team!

Thanks all


#10

Interesting! The main site uses a different verifying agency from the community site, so the routing problem may have been the answer - the request for verification would have been sent to a different location. Glad to hear it’s working again!

@SPmember’s suggestion of using Chrome under such circumstances is worth remembering - and vice versa if you run into problems with Chrome.


#11

I was using Internet Explorer to post problem


#12

Oh right. May have a different checking timeout period or other setup difference.

If it’s an old version of IE they used a different checking protocol too, but that would have to be pre-v.7


#13

Just had this exact problem in Firefox, and it’s eventually sorted, but I did some more digging. Looks like a common problem.

This page was useful and directed me here. From what I can gather it may be something about the SSL certificate setup. Perhaps @laura can pass this over to someone in the IT dept to take a further look at?


#14

Yep, just happened to me too. Hasn’t happened for a while but it certainly wasn’t the first time.


#15

Firefox has become ever more problematic over the last couple of years or so, it has reached the stage where an update is dreaded as there is no way what it will do to saved data etc.
I only stick with it because I like the way it works when it works and its features, but find I am using other browsers more and more.
The latest Firefox debacle was an update that stopped all add ons working and the update update to cure the problem then removed most of them, it has been getting steadily worse.


#16

Hiya! Sorry for the late reply - I’ve been on hols!

Thanks for pointing this out - it does seem like a recurring issue. Have to admit it’s all gobbledygook to me, so I’ll send those two pages you linked to over to our IS team and ask them to have a look! :slight_smile: