01438 741177         thewinesociety.com

A few technical issues!


#1

If you’ve tried to order online or call Member Services you may already be aware that we’re having some technical issues at the moment. Really sorry about this! :flushed:

Just to let you know, you can still place orders, but features like My Account, Express Checkout and acknowledgement emails aren’t currently working. I promise we are working very hard to get this fixed as soon as possible!

I’ll let you know when everything is up and running again - in the mean time, I hope you can all amuse yourselves here. :grinning:


#2

Just to confirm, in case you hadn’t already noticed - we’re up and running normally again now! Thanks so much for your patience while we untangled all the wires.


#3

Really sorry about this, everyone - we’re having a recurrence of the issues we had last week. You can still place orders online but won’t be able to access features like My Account and Express Checkout at the moment (and the systems are down in Member Services too, I’m afraid).

It’s being dealt with as the highest priority and I’ll let you know as soon as it’s resolved! In the mean time, I hope you’ll continue to distract yourselves with some excellent wine chat here!


#4

I tried twice to order EP wines on Wednesday night, after going through the order panels when I clicked on the final ‘confirm’ I got this

There has been a problem with the page you requested.

If this problem persists, please call
01438 741177
quoting the date and time displayed below.

11/07/2018 21:17:14
Return to home page

Not very informative and little information for any techie to get their teeth into.

I tried again daytime Thursday with success


#5

Ah, I wasn’t aware of any technical issues on Wednesday night, Peter - thanks so much for letting me know! I’ll report this to the tech team. Glad you managed to get the order in eventually but sorry it took so many attempts!


#6

It seema to be down now, too. :frowning:


#7

There were problems on Wednesday night (first incredibly slow to load anything, then failed to register an order). I rang Thursday and reported the problems when I repeated the order, so your technical people should have a note of this.


#8

These “Technical Problems” seem to be ongoing.
Can someone either in Management and/or IT Services give us an idea as to what has caused this problem, what you are doing to solve it and what date can you suggest that we will be back to normal where these problems are a thing of the past rather than an ongoing issue??
This is not what we are used to and by asking serious questions might we “be holding some responsible feet to the fire” for honest answers rather than airy fairy ones that include apologies, wish, might, soon, hope, endeavour etc…I’m sure that you get the picture.


#9

Hiya @Taffy-on-Tour,

You’re completely right - it’s not what we and our members are used to, and we really have done all we could to minimise the disruption. This does include investigating the underlying issue with the company who provides the software which has malfunctioned (which is what caused the website downtime), and this is ongoing and being taken very seriously indeed.

The systems are now back up and running, so everything should running as normal while we investigate the underlying issue in an attempt to stop it from recurring. Given that we’ve had this issue twice in only a few weeks, I don’t think anyone would be comfortable assuring you that this is a ‘thing of the past’ just yet, so the honest answer is, I’m afraid, that we hope it is, and we’re doing everything in our power to make sure it is. I’ll update you all as soon as we have further information - and (much as I know you found our previous apologies airy fairy), I really am sorry that our tech issues have caused so much bother.

If there’s anything we can do in the mean time to help, please don’t hesitate to contact Member Services.


#10

Thank you @laura for keeping all the community updated on progress. Understandable when using software from third party providers, tws can’t always promise issues won’t reoccur . It’s clear that situations like this are out of TWS hands and are doing your best to get it resolved . Hopefully that will happen sooner rather than later but I for one appreciate how dealing with external service providers can be frustrating and difficult for all involved . Thanks again for keeping everyone in the loop :wink:.


#11

I agree, saying that it is somewhat worrying that on the phone to Member Services the pre call announcement said that they have no access to their database. I am just so happy that my Cellartracker is up to date.


#12

The issues seem to be sorted now :slight_smile: … touch wood


#13

I placed an order at the end of last week when there were technical issues (the website said that it was still possible to place orders) but never had a confirmation email, and there is still nothing showing in my “Order History”. Does anyone know if orders placed during this time have disappeared into the ether never to be seen again, and whether I need to place my order again?


#14

I did the same the last time there was a problem and got it verified by member services. I did eventually get email confirmation. I suggest just checking with them via the online chat.


#15

Hi Ben,

Sorry to hear this! If you give Member Services a call/email/live chat as Tom suggests they’ll be able to let you know for sure what’s happened.


#16

Hi Laura. I called and sadly they have no record of my order. Never mind!! :frowning:


#17

So sad to hear that, sorry! Were you able to re-place the order with them on the phone? Hope so! :slight_smile:


#18

I don’t have a record of what I ordered, so will have to do it when I’m back at home tomorrow. These things happen Laura. Don’t worry!


#19

I had an order delayed thanks to the website crash, but I know how difficult it is when these technical systems fail. Absolute nightmare for the staff trying to rectify things and all too common in my experience (from both sides).


#20

Have member reviews been affected by this? A couple of mine (13+15/07/18) have vanished although I can see them on the relevant ‘my wines’ page.